Style broken

204
Defect
Mythos
-
2.2
2.2
Core
Fixed
Normal
Normal
6 years ago
3 years ago
0

Description

What did you do to cause this? Just watch the style.

What page were you on? Traq and my bugtracker.

Describe the defect: See the screenshot. It's under Firefox 4 Beta 12.

Attachments

Ticket History

6 years and 6 months ago by Mythos

  • Added attachment screenshot_03-03-2011_14-51-46.jpg

6 years and 6 months ago by Jack

I did some style tweaks that are in the repo a while ago for 2.2, have you tried the latest master branch?

6 years and 6 months ago by Mythos

No I didn't because I have 2.1 in productive use and I can't update to a dev version, because there are no update files. ;-) If there are some please correct me.

But I'll install a dev version on my localhost.

6 years and 6 months ago by Mythos

Can't install the newest revision:

@Warning: require(../inc/version.php) [function.require]: failed to open stream: No such file or directory in C:\xampp\htdocs\traq2\install\install.php on line 25

Fatal error: require() [function.require]: Failed opening required '../inc/version.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\traq2\install\install.php on line [email protected]

6 years and 6 months ago by Jack

  • Closed ticket as Fixed

Unless my browser is being weird, I believe this was fixed a while ago.

6 years and 6 months ago by Mythos

Everything's working now, thanks.