#126 - Does not work with subversion bug number links
Type Defect
Status Closed
Milestone 2.0
Version -
Component Tickets
Priority Normal
Severity Trivial
Owner justphp
Assigned to Jack
Reported 12 years ago
Updated 8 years ago
Votes 0
Related tickets
Proposed time
Worked time

Hi,

I noticed a small issue, I use an SVN server and have it setup to create a link to an issue in the traq system automatically.

The issue is when not logged in it does not remember the URL you accessed, if I tried to access a bug in the traq system by URL eg. http://example.com/traq/project/ticket/1/ it would send me to the login page but not send me back to the ticket URL.

This should be a relatively simple fix to implement.

Thanks, James

Ticket History

Jack closed as Closed 12 years and 6 months ago

Please do not report bugs from other earlier versions.